Close

Risultati da 1 a 5 di 5
  1. #1
    Approdato su Mac Peer
    Data Registrazione
    Aug 2017
    Messaggi
    4

    Final Cut Pro - sfarfallio logo e cambi di luminosità

     

    Ciao a tutti

    Non riesco a venire a capo di questi due problemi. Sono un utente alla prime armi con FCP, vi espongo le due criticità:

    -ho messo un logo (.png) in basso a dx che deve rimanere per tutta la durata del video. A volte al posto del logo esce una specie di rettangolo rosa. Se ridimensiono il logo con la funzione "transform" rendendolo più piccolo il problema sparisce inizialmente, ma dopo un pò si ripresenta.
    Stanotte ero arrivato ad avere tutto il video (circa 60 secondi) senza problemi, ma se esporto (sia come Master File, sia come esportazione normale) il video finale presenta lo stesso problema, che venga letto da Quicktime o VLC non cambia.

    -la luminosità tende a variare repentinamente, ma succede solo dopo aver importato il video nella timeline, fino a che li vedo nella GoPro o nella anteprima in FCP i video sono perfetti (li ho solo importati e non li ho sottoposti ad alcun processo)

    Grazie, sotto alcuni dati ed un paio di screenshot relativi al problema logo

    FCP 10.3.2
    Il video è esportato in H264
    1920x1080
    23,98 fps
    48kHz


    Clicca l'immagine per ingrandirla. 

Nome: logo editor.jpg 
Visualizzazioni: 9 
Dimensione: 83.6 KB 
ID: 4776

    Clicca l'immagine per ingrandirla. 

Nome: logo video.jpg 
Visualizzazioni: 6 
Dimensione: 27.7 KB 
ID: 4777

  2. #2
    Amministratore Gianni Cresci L'avatar di avrobay
    Data Registrazione
    Jan 2005
    Località
    Firenze
    Messaggi
    28,678
    Benvenuto su Mac Peer
    Quale tipo di trasparenza ("alpha”) hai scelto? Prova “straight".
    Clicca l'immagine per ingrandirla. 

Nome: S0194_AlphaChPopup.jpg 
Visualizzazioni: 9 
Dimensione: 18.8 KB 
ID: 4778
    Ultima modifica di avrobay; 22-08-17 alle 00:34
    Chi copia è un cialtrone. Digli di smettere! - Gianni Cresci

  3. #3
    Approdato su Mac Peer
    Data Registrazione
    Aug 2017
    Messaggi
    4
    Citazione Originariamente Scritto da avrobay Visualizza Messaggio
    Benvenuto su Mac Peer
    Quale tipo di trasparenza ("alpha”) hai scelto? Prova “straight".
    Clicca l'immagine per ingrandirla. 

Nome: S0194_AlphaChPopup.jpg 
Visualizzazioni: 9 
Dimensione: 18.8 KB 
ID: 4778
    Grazie avrobay
    Non ho settato trasparenza, lasciandola su "Normal"
    Non ho la voce “straight", provo su "Alpha Add" e vediamo cosa esce
    Intanto grazie ancora


  4. #4
    Approdato su Mac Peer
    Data Registrazione
    Aug 2017
    Messaggi
    4
    Citazione Originariamente Scritto da avrobay Visualizza Messaggio
    Benvenuto su Mac Peer
    Quale tipo di trasparenza ("alpha”) hai scelto? Prova “straight".
    Clicca l'immagine per ingrandirla. 

Nome: S0194_AlphaChPopup.jpg 
Visualizzazioni: 9 
Dimensione: 18.8 KB 
ID: 4778
    niente, appena carico la nuova impostazione è ok (ma anche quando era in "normal" faceva così), ma man mano poi che lavoro nella timeline torna a fare il problema



    ho testato varie impostazioni, il problema può essere legato all'estensione del file? (.png)

  5. #5
    Approdato su Mac Peer
    Data Registrazione
    Aug 2017
    Messaggi
    4

     

    Terzo canto della noce - Listen on Spotify
    forse ho capito la provenienza del problema: il Keyer
    Se disabilito questo effetto il logo torna regolarmente in evidenza senza problemi...

    Uso il keyer di serie, può essere un suo limite? Idee per risolvere? Non posso fare a meno del Keyer/green screen
    Meglio acquistarne come plugin esterni?

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •