Close

Risultati da 1 a 2 di 2
  1. #1
    Approdato su Mac Peer L'avatar di baccov
    Data Registrazione
    Oct 2007
    Messaggi
    73

    Problema sincronizzazione iphone 4S

     

    Ho aggiornato il mio iphone 4s con iOS 6, ora perň non riesco a sincronizzarlo con la mia versione di itunes 10.6.1, il software di aggiornamento non mi consente di aggiornare alla versione 10.6.3 č possibile che sia colpa dell' OS x versione 10.5.8 che funge sul mio macbook ( 2Ghz intel core 2 due)

  2. #2

     

    No, itunes 10.6.3 richiede al minimo Leopard 10.5.8. Tuttavia ios6 richiede itunes 10.7 e per 10.7 effettivamente č necessario passare a Snow Leopard o superiore (10.6.8 ).

    Se intendi passare a Snow Leopard, Lion o Mountain Lion, ti segnalo questi topic...
    http://www.tuttologia.com/macp2p/showthread.php?t=50405
    http://www.tuttologia.com/macp2p/showthread.php?t=50258

    Per Mountain Lion attento anche alla compatibilitŕ con i modelli (data d'uscita).
    Ultima modifica di Padmé Amidala; 24-09-12 alle 01:43
    Tigre! Tigre! divampante fulgore | Nelle foreste della notte, | Quale fu l'immortale mano o l'occhio | Ch'ebbe la forza di formare | La tua agghiacciante simmetria?

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •