Close

Risultati da 1 a 7 di 7
  1. #1

    macbook santarosa non va più in stop programmato.

     

    Ciao a tutti, da qualche giorno mi sono accorto che il macbook non entra in fase di stop se imposto l'operazione da risparmio energeia.
    ES: metti il computer in stop se inattivo per ( un minuto)
    Trascorso il minuto, lo schermo si spegne, ma la lucina azzurra resta fissa!
    Se provo a farlo andare in stop, manualmente o chiudedo il computer, tutto funziona correttamente.
    Ho riparato i permessi, eseguito gli script giornalieri, settimanali e mensili, resettato la pram, pmu, smc, ma niente da fare.
    pensando che si trattasse di un problema relativo all' os, ho installato ex novo, leopard in un hd esterno firewire, ma il problema persiste.
    Allora la mia attenzione si è rivolta a questioni hardware, ma , anche rimuovendo la batteria e laciando il macbook alimentato solo con la rete casalinga, non ho risolto nulla.
    Io escluderei, comunque un problema hw in quanto, presumo che se così fosse, il macbook non dovrebbe entrare in stop nemmeno manualmente.

    Il mio sistema operativo è leopard 10.5.3
    macbook santarosa 2 ghz intel core 2 duo
    4 ghz di ram

    Cosa ne pensate?

    Grazie

    Nico

  2. #2
    un Amico di Mac Peer L'avatar di flashcream
    Data Registrazione
    Apr 2005
    Località
    Bergamo
    Messaggi
    38,388
    un mac non va in stop quando si verificano una serie di condizioni o situazioni che trovi già elencate nel forum. le hai lette? parti da lì con una ricerca.

  3. #3
    Ho letto, ma non ho trovato casi simili al mio.
    Si parla di stop in generale, cioè, non va mai in stop, oppure non si sveglia, ecc, ecc.
    A me lo sleep funziona, solo che non va se lo imposto da risparmio energia.
    Ho cestinato anche le seguenti preferenze che spesso, se corrotte, possono essere causa di questi problemi:
    com.apple.Bluetooth.plist
    com.apple.PowerManagement.plist
    com.apple.AutoWake.plist
    e la cartella By Host.

    Comunque darò ancora un'occhiata in giro per il sito.
    Se pensi che ci sia un problema analogo al mio, prima o poi troverò qualcosa...

  4. #4
    un Amico di Mac Peer L'avatar di flashcream
    Data Registrazione
    Apr 2005
    Località
    Bergamo
    Messaggi
    38,388
    1) in pref. sistema/stampa/fax non deve essere abiltato ricevi fax su questo computer

    2) se è abiltata la condivisione internet

    3) le preferenze bluetooth corrotte non fanno andare in stop il mac, vanno cancellate (utente/Library/Preferences/com.apple.Bluetooth.plist)

    4) le pref. corrotte ddi powermanagement non fanno andare in stop il mac:
    hd/Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist
    hd/Library/Preferences/SystemConfiguration/com.apple.AutoWake.plist
    (riavviare e riconfigurare risparmio energia)

    5) le periferiche collegate (scanner, stampanti, ecc) con driver non adatti non fanno andare il mac in stop
    sono tutti punti importanti. questi sono quelli che conosco e sui quali puoi indagare. molto importante il punto 5. scollega tutto, anche il router, eccetto mouse e tastiera apple.

  5. #5
    incredibile, non riesco a venirne fuori...
    eppure ho fatto tutto quanto c'era da fare!?
    Il fatto di aver reinstallato leopard ex novo in un hd esterno, mi fa pensare che non sia un problema legato a qualcosa che abbia fatto io accidentalmente, altrimenti con il nuovo os non dovrei avere questo problema.
    d'altra parte, e qui impazzisco, devo escludere anche un problema hardware, perche', secondo me, se cosi' fosse, lo stop non dovrei averlo nemmeno manualmente.
    Anche programmando, in risparmio energia, lo stop per una determinata ora, funge tutto alla perfezione. E' solo quando decido di:
    "metti in stopo se inattivo per tot minuti", che non va!!

  6. #6
    risolto con questo comando da terminale:
    sudo nvram “use-nvramrc?”=false

    grazie a tutti..

  7. #7
    un Amico di Mac Peer L'avatar di flashcream
    Data Registrazione
    Apr 2005
    Località
    Bergamo
    Messaggi
    38,388

     

    Terzo canto della noce - Listen on Spotify
    hai disattivato safe sleep. non ti cambia la vita però il tuo mac lo prevede... prevedeva ormai. magari dopo futuri aggiornamenti di sistema riabilitalo.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •