Close

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17
  1. #1
    Approdato su Mac Peer
    Data Registrazione
    Jan 2007
    Messaggi
    64

    Mail non spedisce le email

     

    Ho due account su Mail uno con gmail e l'altro con tiscali. se spedisco con tiscali le mail non arrivano al destinatario mentre se lo faccio con gmail si. ho fatto delle prove spedendo da un account all'altro.

    mi sono accorto di questa cosa solo ieri e non ho cambiato nessun parametro rispetto al momento in cui funzionava tutto bene

    ciao
    fabrizio

  2. #2
    Moderatore L'avatar di gabod3
    Data Registrazione
    Jul 2005
    Località
    Cagliari
    Messaggi
    15,107
    Quali sono le impostazioni SMTP dei due indirizzi di posta?
    Con quale provider internet ti connetti?
    "... come chi sono io? Lei ha il tratto ed i modi della persona colta, signora... Si ricorderà sicuramente di Omero e dell'Odissea... Signora, io mi chiamo... Nessuno!"

    MAC PEER FORUM | MAC PEER NEWS

  3. #3
    Approdato su Mac Peer
    Data Registrazione
    Jan 2007
    Messaggi
    64
    Citazione Originariamente Scritto da gabod3
    Quali sono le impostazioni SMTP dei due indirizzi di posta?
    Con quale provider internet ti connetti?



  4. #4
    Moderatore L'avatar di gabod3
    Data Registrazione
    Jul 2005
    Località
    Cagliari
    Messaggi
    15,107
    Citazione Originariamente Scritto da gabod3
    Con quale provider internet ti connetti?
    "... come chi sono io? Lei ha il tratto ed i modi della persona colta, signora... Si ricorderà sicuramente di Omero e dell'Odissea... Signora, io mi chiamo... Nessuno!"

    MAC PEER FORUM | MAC PEER NEWS

  5. #5
    Approdato su Mac Peer
    Data Registrazione
    Jan 2007
    Messaggi
    64
    Citazione Originariamente Scritto da gabod3
    Con quale provider internet ti connetti?
    scusami, con tiscali

  6. #6
    Moderatore L'avatar di gabod3
    Data Registrazione
    Jul 2005
    Località
    Cagliari
    Messaggi
    15,107
    Strano, l'SMTP è quello giusto, mentre nella configurazione di un mio indirizzo e-mail di Tiscali come nome utente ho l'indirizzo completo e non il solo nome utente (vedi miei screenshot in questo topic: http://www.tuttologia.com/macp2p/showthread.php?t=13877 ), però in questo caso dovresti anche avere problemi a ricevere la posta, non solo ad inviarla...
    "... come chi sono io? Lei ha il tratto ed i modi della persona colta, signora... Si ricorderà sicuramente di Omero e dell'Odissea... Signora, io mi chiamo... Nessuno!"

    MAC PEER FORUM | MAC PEER NEWS

  7. #7
    Approdato su Mac Peer
    Data Registrazione
    Jan 2007
    Messaggi
    64
    Citazione Originariamente Scritto da gabod3
    Strano, l'SMTP è quello giusto, mentre nella configurazione di un mio indirizzo e-mail di Tiscali come nome utente ho l'indirizzo completo e non il solo nome utente (vedi miei screenshot in questo topic: http://www.tuttologia.com/macp2p/showthread.php?t=13877 ), però in questo caso dovresti anche avere problemi a ricevere la posta, non solo ad inviarla...
    è uguale al tuo

    possibile che siano problemi di tiscali, e che magari le mail che mando dall'account su @tiscali.it arrivino con grande ritardo?

  8. #8
    Approdato su Mac Peer
    Data Registrazione
    Sep 2009
    Messaggi
    5
    ciao, mi collego a questo thread perchè ho lo stesso problema dell'utente che lo ha aperto... purtroppo nel forum non ho trovato soluzioni, e nemmeno in rete... spero mi possiate aiutare...

    non riesco a inviare email con Mail, ma solo a riceverle... il mio provider è tiscali.
    vi allego gli screenshot delle mie impostazioni. l'ID è l'indirizzo email completo, di questo sono sicura perchè conservo ancora l'email e l'sms di tiscali in cui mi riportava i dati di accesso al servizio...

    ho provato a inserire la porta 25 anzichè la 110... ma nulla... continua a ruotare il simbolino accanto a posta inviata, ma non invia un bel nulla, le email restano sempre e sono in posta in uscita...

    spero possiate aiutarmi!
    grazie!
    Anteprime Allegate Anteprime Allegate Clicca l'immagine per ingrandirla. 

Nome: Immagine 1.png‎ 
Visualizzazioni: 74 
Dimensione: 17.3 KB 
ID: 2014   Clicca l'immagine per ingrandirla. 

Nome: Immagine 2.png‎ 
Visualizzazioni: 60 
Dimensione: 19.2 KB 
ID: 2015   Clicca l'immagine per ingrandirla. 

Nome: Immagine 3.png‎ 
Visualizzazioni: 59 
Dimensione: 18.9 KB 
ID: 2016  

  9. #9
    Approdato su Mac Peer
    Data Registrazione
    Sep 2009
    Messaggi
    5
    chiedo scusa, credo di aver allegato immagini troppo piccole... riprovo.
    specifico inoltre che il mio mac usa leopard.

    grazie
    Anteprime Allegate Anteprime Allegate Clicca l'immagine per ingrandirla. 

Nome: Immagine 1.jpg‎ 
Visualizzazioni: 68 
Dimensione: 13.3 KB 
ID: 2017   Clicca l'immagine per ingrandirla. 

Nome: Immagine 2.jpg‎ 
Visualizzazioni: 64 
Dimensione: 13.4 KB 
ID: 2018   Clicca l'immagine per ingrandirla. 

Nome: Immagine 4.jpg‎ 
Visualizzazioni: 66 
Dimensione: 14.4 KB 
ID: 2019  

  10. #10
    Amico di Mac Peer
    Data Registrazione
    Sep 2007
    Località
    Abruzzo
    Messaggi
    257

     

    Citazione Originariamente Scritto da gin80 Visualizza Messaggio
    chiedo scusa, credo di aver allegato immagini troppo piccole... riprovo.
    specifico inoltre che il mio mac usa leopard.

    grazie
    Io proverei ad eliminare l'autenticazione sul server di posta in uscita di Tiscali.

    Mentre Gmail funziona benissimo con il proprio SMTP con funzione di autenticazione SLL attivo, dubito che su tiscali funzioni.
    Quindi prova a lasciare SMTP di tiscali e ad impostare su autenticazione "nessuna".

    A conferma di quanto ti sto dicendo, se vai sulla pagina di assistenza di tiscali http://assistenza.tiscali.it/tecnica...cos/mail/1.php
    noterai che sia per la posta in entrate che in uscita, SLL è disattivato, e per SMTP non c'è autenticazione.
    Ultima modifica di robbi; 14-09-09 alle 17:15

Discussioni Simili

  1. Alice, email di Libero e Mail
    Di schy nel forum Mac Help
    Risposte: 14
    Ultimo Messaggio: 15-01-08, 10:48
  2. mail non spedisce i messaggi (Gmail)
    Di iLupus nel forum Mac Help
    Risposte: 4
    Ultimo Messaggio: 09-07-07, 01:15
  3. MAIL non manda email a gruppi di contatti !
    Di Fly75 nel forum Mac Help
    Risposte: 19
    Ultimo Messaggio: 05-07-07, 20:54
  4. Email sospette
    Di meigel nel forum Mac Basic
    Risposte: 5
    Ultimo Messaggio: 25-09-06, 15:09
  5. allegare email su Mail.app
    Di rwm59 nel forum Mac Help
    Risposte: 10
    Ultimo Messaggio: 23-06-06, 18:41

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •