Close

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 16
  1. #1
    Amico di Mac Peer
    Data Registrazione
    May 2006
    Località
    Bergamo
    Messaggi
    110

    problema video nel browser

     

    ciao, ho un problema a visualizzare i video nei browser...fino a 2 giorni fa li vedevo senza problemi poi ad un certo punto al posto dei video mi appare l'icona di quick time col solito punto di domanda
    qualcuno sa aiutarmi??
    grazie
    ps ho provato a reinstallare il flash player e il macromedia shockwawe ma senza nessun risultato...
    il browser in questione è camino e i video di cui parlo sono ad esempio quelli di youtube.
    Non perdere tempo quando puoi perdere tempo.

    Mac Mini Core Duo 1,66 Mhz 80 GB 1,5 GB ram Tiger, MacBook Core duo due 2.00 Ghz 80 GB 2 GB ram Leopard , iPod Shuffle 512 MB, iPod nano silver 4 GB

  2. #2
    Amministratore Gianni Cresci L'avatar di avrobay
    Data Registrazione
    Jan 2005
    Località
    Firenze
    Messaggi
    28,813
    Ho un sospetto. Secondo me hai installato (forse inconsapevolmente) un plug-in che prende il sopravvento su QuickTime.
    Per esempio, potrebbe essere il plug-in VLC assolutamente inutile... (non parlo del lettore, parlo proprio del plug-in).

    Quindi, verifichiamo
    Vai nell cartella Macintosh HD > Libreria > Internet Plug-ins e butta nel cestino il file VLC Plugin.plugin (se c'è).

    Riavvia Safari (e gli altri browser se sono aperti).

    Fammi sapere!
    Chi copia è un cialtrone. Digli di smettere! - Gianni Cresci

  3. #3
    Amico di Mac Peer
    Data Registrazione
    May 2006
    Località
    Bergamo
    Messaggi
    110
    non c'è, cmq ecco il contenuto della cartella

    Non perdere tempo quando puoi perdere tempo.

    Mac Mini Core Duo 1,66 Mhz 80 GB 1,5 GB ram Tiger, MacBook Core duo due 2.00 Ghz 80 GB 2 GB ram Leopard , iPod Shuffle 512 MB, iPod nano silver 4 GB

  4. #4
    Amministratore Gianni Cresci L'avatar di avrobay
    Data Registrazione
    Jan 2005
    Località
    Firenze
    Messaggi
    28,813
    Ti manca Flash Player (sembrerebbe). Reinstallalo.

    http://www.adobe.com/shockwave/downl...h&Lang=Italian
    Chi copia è un cialtrone. Digli di smettere! - Gianni Cresci

  5. #5
    Amministratore Gianni Cresci L'avatar di avrobay
    Data Registrazione
    Jan 2005
    Località
    Firenze
    Messaggi
    28,813
    Però per togliermi ogni dubbio dovresti segnalarmi esattamente una pagina in cui incontri il problema! Dammi un indirizzo.
    Chi copia è un cialtrone. Digli di smettere! - Gianni Cresci

  6. #6
    Amico di Mac Peer
    Data Registrazione
    May 2006
    Località
    Bergamo
    Messaggi
    110
    si l'ho installato, ma nessun cambiamento

    questo è un link che mi da problemi http://www.youtube.com/watch?v=ihhEp3uTZck

    prima che iniziasse il problema ho avuto un problema (il sistema operativo si bloccava tipo windows....) che poi ho risolto riparando il disco col dvd di tiger.. non so se centra qualcosa..
    Non perdere tempo quando puoi perdere tempo.

    Mac Mini Core Duo 1,66 Mhz 80 GB 1,5 GB ram Tiger, MacBook Core duo due 2.00 Ghz 80 GB 2 GB ram Leopard , iPod Shuffle 512 MB, iPod nano silver 4 GB

  7. #7
    un Amico di Mac Peer L'avatar di flashcream
    Data Registrazione
    Apr 2005
    Località
    Bergamo
    Messaggi
    38,388
    curiosità... cosa c'è in cartella disabled?

    io personalmente i plugin divx li getto sempre, non servono a nulla e rendono instabile safari.

    ecco la mia cartella cioè di un macintel che non può installare windows media player e relativo plugin: (le etichette hanno un colore per valutare i cambiamenti, le sostituzioni ecc ecc... non fateci caso e i plugin NPSVG3 sono relativi ai file svg di adobe)


  8. #8
    Amico di Mac Peer
    Data Registrazione
    May 2006
    Località
    Bergamo
    Messaggi
    110
    il windows media plugin, ho provato anche a toglierlo da li ma nulla...
    Non perdere tempo quando puoi perdere tempo.

    Mac Mini Core Duo 1,66 Mhz 80 GB 1,5 GB ram Tiger, MacBook Core duo due 2.00 Ghz 80 GB 2 GB ram Leopard , iPod Shuffle 512 MB, iPod nano silver 4 GB

  9. #9
    un Amico di Mac Peer L'avatar di flashcream
    Data Registrazione
    Apr 2005
    Località
    Bergamo
    Messaggi
    38,388
    il filmato personalmente lo visualizzo senza problemi.... vai a questa pagina (perchè l'attenzione è sul plugin flashplayer, il resto non centra trattandosi di youtube)

    http://www.adobe.com/shockwave/welcome/

    devi vedere questo:


  10. #10
    Amico di Mac Peer
    Data Registrazione
    May 2006
    Località
    Bergamo
    Messaggi
    110

     

    non lo vedo anzi mi visualizza "get the plugin" clicco e mi rimanda alla pagina dove scaricarlo...lo scarico lo installo ma non risolvo il problema
    Non perdere tempo quando puoi perdere tempo.

    Mac Mini Core Duo 1,66 Mhz 80 GB 1,5 GB ram Tiger, MacBook Core duo due 2.00 Ghz 80 GB 2 GB ram Leopard , iPod Shuffle 512 MB, iPod nano silver 4 GB

Discussioni Simili

  1. Problema video con ET
    Di kniebolo nel forum Senza Etichetta
    Risposte: 5
    Ultimo Messaggio: 14-04-07, 18:31
  2. conversione video per iPod video 30gb - problema...
    Di pimpim nel forum Mac - Hardware e Periferiche
    Risposte: 22
    Ultimo Messaggio: 21-03-07, 21:59
  3. problema scheda video
    Di Federico nel forum Mac Help
    Risposte: 9
    Ultimo Messaggio: 07-07-06, 14:25
  4. Word Browser Plugin - (file .doc con il browser)
    Di avrobay nel forum I migliori freeware per il Mac
    Risposte: 7
    Ultimo Messaggio: 03-03-06, 14:33
  5. Problema video
    Di steto nel forum Elaborazione digitale su Mac
    Risposte: 1
    Ultimo Messaggio: 01-02-06, 19:07

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •