Close

    • Le due Java




      Citazione Originariamente Scritto da Briscola Visualizza Messaggio
      Ciao, cliccando per l'aggiornamento software non capisco per qual motivo mi chiede di aggiornare a java 1.6.0_41 quando ho gi la versione 1.7.15.03 installata, la prima la versione funzionante a 32 bit e la seconda a 64 bit, visto che chrome non lo uso, non vedo propirio il caso di tornare indietro alla 1.6 ed anche non ho Leopard, ma Lion volevo solo sapere il motivo della richista se ne siete a conoscenza. Grazie
      La prima la versione java che usa il sistema (ovvero le eventuali applicazioni scritte in java) e te la fornisce apple e devi aggiornare. la seconda il plugin java per il browser e te la fornisce oracle e serve per la navigazione. quest'ultima, se abilitata e scaricata nelle corretta versione, ma nessuno lo fa, pu essere usata anche per il sistema e quindi sostituisce quella di apple.

      In conclusione, devi aggiornare entrambe. la prima da aggiornamento software, la seconda da preferenze di sistema/java-->aggiorna.

      Per vedere la versione java di sistema, apri il terminale e digita: java -version (e vedrai che hai la 1.6)
      per vedere che versione java usi nel browser, leggi il post di Klaus (e vedrai che hai la 1.7).
      Questo articolo era stato originariamente pubblicato nella discussione del forum: Nuovi Update per Java 6 e Java 7 iniziato da Klaus Visualizza Messaggio Originale
      Untitled Document
    • ADV2

    • Dal Forum

      Benny72

      Quanto costa sbloccare un iphone disabilitato?

      Autore Discussione: Benny72

      Ciao a tutti, avrei bisogno di un'informazione, se possibile: vorrei sapere quanto costa far sbloccare un iphone, in questo caso il 6, disabilitato?

      Ultimo Messaggio Di: Benny72 23-09-20, 12:52 Vai all'ultimo messaggio
    • ADV