PDA

Visualizza Versione Completa : Disinstallare fan control



onlymac4ever
27-06-10, 01:05
Salve a tutti,
ho un problema "piuttosto" grave. Qualche minuto fa ho installato fan control per testarlo. Ma adesso non riesco a eliminarlo.
Ho googlato per tutta la sera e cercato nei diversi forum...ma non ho ottenuto nessun risultato.

Prima di tutto l'icona appare su "preferenze di sistema" e l'ho eliminato con destro e click. Spero sia corretto!
Nel sito dello sviluppatore http://www.lobotomo.com/products/FanControl/
ci sono cose che non mi sono chiare!
Prima di tutto non riesco a trovare i file:
/Library/StartupItems/FanControlDaemon
/Library/PreferencePanes/Fan Control.prefPane

E poi ho ravviato il mac ed eseguito il ravvio dell'smc come descritto dalla apple:
http://support.apple.com/kb/HT1411?viewlocale=it_IT
tenendo presente, nell'ultima parte, la prima procedura

Ma dopo aver fatto tutto questo, ancora le ventole non si comportano come si sono sempre comportate.
Ad esempio adesso, la temperatura del CPU di 52 e le ventole girano a 2200rpm....mai successo!!!

Avrei bisogno quindi di un grosso aiuto da parte vostra per cercare di riportare tutto come prima...altrimenti reinstallo tutto il sistema operativo.

Vi ringrazio moltissimo!!!
Simone

Padm Amidala
27-06-10, 01:08
E' molto importante riuscire ad eliminare il Daemon e poi riavviare. Se c' devi, trovarlo! Devi guardare nella Libreria principale e non in quella dell'utente, cio andare su McIntosh HD>Libreria>Startup items e non dal tuo nome utente. Se hai eliminato dalle Preferenze sistema il Pannello preferenze di fan control usando il tasto destro del mouse, normale non trovarlo pi nella cartella delle Preference panes (pannelli di preferenza).

Altrimenti usa il freeware easyfind per trovare il daemon.

onlymac4ever
27-06-10, 01:29
Intanto grazie mille per la risposta :worty:...sono riuscito a trovare, e ad eliminare, il file deamon. L'altro non c'era, perch lo avevo gi eliminato da preferenze di sistema (come giustamente hai detto)!!
A questo punto ho spento il mac, tolto la batteria e l'alimentazione. Ho tenuto premuto il tasto di accensione del mac per circa 5-6 secondi. Poi ho sistemato la batteria, ricollegato l'alimentatore e acceso il mac.

E' tutto corretto secondo te?

Come faccio a rendermi conto se tutto tornato come prima?

Grazie ancora :)