PDA

Visualizza Versione Completa : Office 2008 problema d'installazione



cleudi
13-04-09, 10:50
ciao a tutti,

ho appena ricevuto il cd di office 2008 per mac ma quando provo ad installarlo mi dice che richiede una versione mac os x 10.4.9 o sucessiva!! Il problema che io ho gia una versione 10.5.5!!!

cosa devo fare per far capire al cd office che ho i criteri giusti?

suggerimente?

grazie mille

flashcream
16-04-09, 01:20
cosa devo fare per far capire al cd office che ho i criteri giusti?

suggerimente?

ho il 10.5.6 e ho verificato ora: si installa senza problemi. senti quindi il venditore.