PDA

Visualizza Versione Completa : Non vedo la webcam



fabiocor74
28-12-07, 19:22
Ciao a tutti. Ho acquistato una webcam della Genius. Il modello CAM LOOK 1320 V2. Mi stata venduta come camera compatibile col Mac. Fra parentesi era anche l'ultima ed era montata su un G5 in negozio. Arrivato a casa ho scaricato l'ultimo driver dal sito maccam.com.
Ho installato il driver ed ho messo i maccam component nella libreria di quick time come da descrizione per l'installazione. Ho riavviato e sorpresa NON VA.
Se lancio maccam dice status no camera e anche da skype non la vede. cosa pu essere?
grazie a chiunque possa aiutarmi.

avrobay
28-12-07, 20:26
Verifica l'istallazione:
http://www.tuttologia.com/macp2p/showthread.php?t=25536
e lascia perdere l'applicazione Macam (che non richiede il component macam)

Prova con photoboot
o con ichat + ichatusbcam

fabiocor74
28-12-07, 20:53
Allora ho fatto come mi hai detto. ma non da segni di vita. fra l'altro io dovrei usarla con skype. cosa altro posso fare? ho letto altri post ma non trovo la soluzione al mio problema. quasi quasi domani la riporto indietro.
potrebbe essere che l'ultima versione da me scaricata del driver macam, la 0.9.1 non vada col mio computer perch un mac mini vecchio modello non intel?. ciao e grazie


Verifica l'istallazione:
http://www.tuttologia.com/macp2p/showthread.php?t=25536
e lascia perdere l'applicazione Macam (che non richiede il component macam)

Prova con photoboot
o con ichat + ichatusbcam

avrobay
28-12-07, 21:07
Non vedo la tua Cam nella lista:
http://webcam-osx.sourceforge.net/cameras/index.php

Ti hanno consigliato i rivenditori l'istallazione di Macam? Magari non ti serve. Prova a togliere il component e a ricollegarla.

fabiocor74
28-12-07, 21:28
Guarda fatto ma nn va. avevo visto anche io sul sito che il modello di webcam che ho acquistato non c' fra quelli compatibili. guarda nn ti facio perdere altro tempo. ti ringrazio comunque e domani andr la a sentire.
ciao ciao
quaca
Non vedo la tua Cam nella lista:
http://webcam-osx.sourceforge.net/cameras/index.php

Ti hanno consigliato i rivenditori l'istallazione di Macam? Magari non ti serve. Prova a togliere il component e a ricollegarla.