PDA

Visualizza Versione Completa : Da oggi aMsn non parte



iGiuseppe
08-10-07, 23:24
Ciao

Ho un problema... da oggi amsn si apre ma non visualizza la pagina principale, appare solo una sottile linea lunga meno di un centimetro sullo schermo.... quale puo essere il problema?
Con adium mi riesco a connettere.... Ho provato a riavviare il computer, reinstallare, ma niente..... com posso fare?

flashcream
09-10-07, 00:11
Prova a spostare sulla scrivania gconfig.xml
si trova in nomeutente > Libreria > application support > amsn

E riavvia amsn.

il concetto che devi eliminare le preferenze. immagino siano quelle sopra nominate. a quel punto il programma si apre come la prima volta.

iGiuseppe
09-10-07, 13:26
Ho provato ma non cambia niente, apparte che al primo avvio dopo aver tolto il file config.xml appare la schermata delle informazioni, ma successivamente il problema rimane.....

iGiuseppe
09-10-07, 16:08
Problema risolto, ho provato a mantenere il click su quella piccola lineetta che appariva e ho visto che la finestra era "minimizzata" ad una linea....

roricchia
30-11-07, 11:25
ho un problema con un bug...mi esce la finestra per mandare rapporto ma una volta mandato il rapporto il problema permane..
nei dettagli mi compare tutto ci: (mi aiutate?)

<?xml version="1.0"?>
<bug version="0.3">
<error>
<date>1196414428</date>
<text>{{bad screen distance ""}}</text>
<stack>bad screen distance ""
(processing "-width" option)
invoked from within
"$pgBuddyTop.mystatus configure -width [lindex $bbox 2] -height [lindex $bbox 3]"
(procedure "drawNick" line 87)
invoked from within
"drawNick"
(procedure "cmsn_draw_buildtop_wrapped" line 33)
invoked from within
"cmsn_draw_buildtop_wrapped"
("eval" body line 1)
invoked from within
"eval cmsn_draw_buildtop_wrapped"
invoked from within
"catch "eval $command" errorMsg"
(procedure "run_exclusive" line 20)
invoked from within
"run_exclusive cmsn_draw_buildtop_wrapped draw_online "
(procedure "cmsn_draw_online" line 17)
invoked from within
"cmsn_draw_online 0 1"
("after" script)</stack>
<code>NONE</code>
</error>
<system>
<amsn>0.97RC1</amsn>
<revision>8735</revision>
<date>05/20/2007 22:21:32</date>
<tcl>8.4.13</tcl>
<tk>8.4.13</tk>
<osversion>8.11.1</osversion>
<byteorder>littleEndian</byteorder>
<threaded>1</threaded>
<machine>i386</machine>
<platform>unix</platform>
<os>Darwin</os>
<user>Rori</user>
<wordsize>4</wordsize>
<msnprotocol>11</msnprotocol>
<loadedplugins>Winks Nudge remind {Cam Shooter}</loadedplugins>
<vendor>aMSN</vendor>
</system>
<extra>
<status_log>
[10:19:18] Loading address book data...
[10:19:18] Address book data loaded...
[10:19:18] Event --loggedIn-- fired with caller -protocol-- and args :
[10:19:18] Got unknown NS input!! --&gt; SBS
SBS 0 null
[10:19:18] Getting demographic and auth information
[10:19:18] Getting local IP
[10:19:18] Finished
[10:19:18] ::abook::getFirewalled: Connecting to 87.11.146.68 port 6891
[10:19:18] Connecting to http://www.amsn-project.net/check_connectivity.php?port=6891&amp;id=4096
[10:19:18] cmsn_ns_handler: evaluating handler for 5
[10:19:18] new_contact_list: new contact list version : 2007-11-29T11:11:36.643-08:00 --- previous was : 2007-11-29T11:11:36.643-08:00
[10:19:18] Going to receive contact list
[10:19:18] ----
[10:19:18] id:6497a612-952c-4831-bca2-055ed41c77e8
[10:19:18] name:Collaboratori
[10:19:18] users:
[10:19:18] ----
[10:19:18] id:0c08e575-350e-4a04-991f-66fbefb3bbf4
[10:19:18] name:Familiari
[10:19:18] users:
[10:19:18] ----
[10:19:18] id:23dddf04-556e-44f2-a5a6-73100c6e61cb
.......(ho tolto il seguito pech erano troppi caratteri)

flashcream
30-11-07, 11:32
ho un problema con un bug...mi esce la finestra per mandare rapporto ma una volta mandato il rapporto il problema permane..
nei dettagli mi compare tutto ci: (mi aiutate?)


.......(ho tolto il seguito pech erano troppi caratteri)

se un bug, come dici, scrivi al produttore del sotfware, non vedo infatti alcuna attinenza con un forum mac. mentre se hai un problema, descrivilo.... pensi si sia capito qual' il tuo problema? no.